WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Feedme] Disable feeds needs /?feed=rss2 option (2 posts)

  1. ArcherTC
    Member
    Posted 4 years ago #

    Exactly the plugin I needed, but it didn't solve the problem because my feed (using the Magazine Basic theme, also here on WordPress) was written as so: http://genericsitename.com/?feed=rss2.

    I worked around it by turning off all categories (since this is a private site), but do consider adding the above to the options.

    http://wordpress.org/extend/plugins/feedme/

  2. tierrainnovation
    Member
    Posted 4 years ago #

    @archertc - the plugin disables rtf, rss, rss2, atom and the feed itself. Can you send us a url to where you were having the issue. You can post it over at http://tierra-innovation.com/wordpress-cms/plugins/feedme/

Topic Closed

This topic has been closed to new replies.

About this Topic