WordPress.org

Ready to get started?Download WordPress

Forums

Featured Articles Lite
[resolved] thumbnails not showing up 2.4.9 (5 posts)

  1. fgl35
    Member
    Posted 1 year ago #

    I noticed thumbnails stopped showing up on my FA slider when I do scheduled posts, ever since the new update.

    But when I approve posts submitted by my users, all thumbnails work fine. The only ones not showing up are images from posts made by me as admin.

    Thats all. Hope you can update this with a fix soon.

    http://wordpress.org/extend/plugins/featured-articles-lite/

  2. constantin.boiangiu
    Member
    Plugin Author

    Posted 1 year ago #

    Can you please post a link to your installation where I can see this happening? Found a problem, solved it but I'm not sure if your problem was related to the same error. Thank you, sorry for any trouble caused by this. An update will be released as soon as I clearly identify the problem.

  3. fgl35
    Member
    Posted 1 year ago #

    thank you for getting back :) here is the site where I have your plugin installed http://www.game-play-flash.com

  4. constantin.boiangiu
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you for responding so fast, version 2.4.9.1 was released to solve the bug you reported. The bug was related to remote images this is why you have images on some slides and not on others. Thank you for reporting this, enjoy.

  5. fgl35
    Member
    Posted 1 year ago #

    oh lovely!! the fix worked... thank you! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.