WordPress.org

Ready to get started?Download WordPress

Forums

WordPress slider plugin - Featured Articles Lite
[Plugin: Featured Articles Lite] "Stack overflow at line: 0" Issue in IE only (14 posts)

  1. geoffadams
    Member
    Posted 1 year ago #

    Hi folks,
    I am getting a "Stack overflow at line: 0" error on some IE browsers (tested on 7 and 8 so far). It appears to be a very broad error, with no easy solution.

    Looks like it related to jQuery perhaps.

    The site I am having trouble with is here: http://dayawellbeing.com.au/

    If I remove the slider from the template, the error stops.

    Has anyone else come across this? Any solutions?

    Thanks,
    Geoff

    http://wordpress.org/extend/plugins/featured-articles-lite/

  2. constantin.boiangiu
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Geoff,

    Sorry for the delay, we don't actively monitor the forums here, for faster response time, please use our forums on CodeFlavors.

    About the error you reported, to be honest, I never seen it. Plugin is compatible with IE and it uses jQuery version delivered with WordPress. I see that you quit using the plugin on your website, if you still need help and want to use Featured Articles on your website, please put it back on a test page so we can debug. Thank you for your error report, please let me know.

  3. umchal
    Member
    Posted 1 year ago #

    I'm having the same problem with IE8. I disabled all other plugins but it still occurs.

  4. constantin.boiangiu
    Member
    Plugin Author

    Posted 1 year ago #

    Can you please provide a link to a test page where I can see this error?

  5. feppef
    Member
    Posted 1 year ago #

    Hello,
    I'm having the same problem, my site crash on IE 9 when this plugin is activated.
    I let it enabled so you can see it on auto-pedia.fr, but unfortunatly, I will have to switch to another one if there is no solution.
    Thanks !

  6. constantin.boiangiu
    Member
    Plugin Author

    Posted 1 year ago #

    OK, for the first time I get the same result as the one reported. Your website freezes when opened with IE9. Can you please do a compatibility test by disabling all other plugins leaving only Featured Articles enabled? Please let me know, thank you.

  7. feppef
    Member
    Posted 1 year ago #

    Hello Constantin,
    I did it and crash occured with only Featured Articles enabled.

  8. gerzok
    Member
    Posted 1 year ago #

    Hello,

    I get the seem error, can you help me constantin to fix it? my website is http://www.estoesamor.com/

    Greetings

  9. Mazinger
    Member
    Posted 1 year ago #

    Have you modified the JS files? Because I got this problem also when I modified the plugin JS files.

  10. gerzok
    Member
    Posted 1 year ago #

    and what is exactly what I have to modified Mazinger? Could you tell us what did you modified your?

  11. Mazinger
    Member
    Posted 1 year ago #

    I really don't remember exactly, but when I re-uploaded the original plugin files the problem disappeared.

  12. gerzok
    Member
    Posted 1 year ago #

    No i don't modified anything, this problem is from the beginning :/

  13. constantin.boiangiu
    Member
    Plugin Author

    Posted 1 year ago #

    @gerzok
    You mentioned on CodeFlavors forums that after disabling wp-minify plugin the error was gone but the slideshow didn't work anymore. I told you here what the problem was and why the plugin stopped working.

  14. gerzok
    Member
    Posted 1 year ago #

    How i fix it? following the instructions of Mazinger, i re-upload the plugin in clean.

    Many thanks :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.