WordPress.org

Ready to get started?Download WordPress

Forums

Featured Articles Lite
[resolved] Seems to have stopped working after an update (4 posts)

  1. findjammer
    Member
    Posted 1 year ago #

    Hi,

    I just upgraded WP to 3.4 and FAL to 2.4.8 and it's suddenly stopped working. All I see is the background with not FA panels sliding past.

    :(

    http://www.lenssniper.com/

    http://wordpress.org/extend/plugins/featured-articles-lite/

  2. constantin.boiangiu
    Member
    Plugin Author

    Posted 1 year ago #

    There must be something else, plugin conflict or something because version 2.4.8 was compatible with WordPress 3.4. Meantime, version 2.4.9 was released, also fully compatible with WordPress 3.4.
    On your page I wasn't able to identify where you use the plugin. Are you still using it? If yes, please post a link to the exact location where you published slideshows using Featured Articles Lite.

  3. findjammer
    Member
    Posted 1 year ago #

    Hi,

    I've since stopped using the plugin. Thanks for getting back to me.

    Best,

    Jammer

  4. constantin.boiangiu
    Member
    Plugin Author

    Posted 1 year ago #

    My pleasure, you're welcome. Sorry for the late answer, forum here isn't monitored daily, for faster response in case you start using the plugin again and to help us have everything in one place, please use the forums here: http://www.codeflavors.com/codeflavors-forums/forum/featured-articles/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.