WordPress.org

Ready to get started?Download WordPress

Forums

WordPress slider plugin - Featured Articles Lite
[Plugin: Featured Articles Lite] Navigation no longer clickable (v2.3.7) (11 posts)

  1. WP Monkey
    Member
    Posted 3 years ago #

    The FA Lite plugin and now the sideways and bottom navigation elements are no longer clickable. The mouse does not show a hover pointer, If you try to click, nothing happens. This seems to be more of a problem in FireFox and Chrome, while sometimes it works in IE v8.0.6.

    I noticed this problem in v2.3.6 of FA Lite and upgraded to v2.3.7 to see if that would fix it, and it is still an issue.

    We're rolling our site out live tonight and this is on the Home page... help!

    http://wordpress.org/extend/plugins/featured-articles-lite/

  2. constantin.boiangiu
    Member
    Plugin Author

    Posted 3 years ago #

    Can I see a demo page please? Into the previous versions the problem was caused by z-index not being set correctly.

  3. WP Monkey
    Member
    Posted 3 years ago #

    You can see it now at the home page on http://medcure.org.

  4. constantin.boiangiu
    Member
    Plugin Author

    Posted 3 years ago #

    You need to tweak the stylesheet a bit more. On .FA_back (line 188 in your custom stylesheet) and FA_next (line 199) add z-index:110
    This will force the navigation to stay on top of the slides and will make navigation click-able.

  5. tiny4010
    Member
    Posted 3 years ago #

    Hi Constantin,

    I am encountering similar problem, FA lite navigation not clickable.
    Could you please take a look at ?

    Thank you

    p.

  6. tiny4010
    Member
    Posted 3 years ago #

    oops - here is the link:

    sorry

  7. tiny4010
    Member
    Posted 3 years ago #

  8. tiny4010
    Member
    Posted 3 years ago #

    I got it - here is the culprit:
    http://www.deliciousdays.com/cforms-plugin/

    Any idea how to get it work together?

  9. constantin.boiangiu
    Member
    Plugin Author

    Posted 3 years ago #

    I visited http://otolaryngologie.cz and I see that the navigation can be clicked so I assume you managed to solve the problem. What was the problem with cforms?

  10. tiny4010
    Member
    Posted 3 years ago #

    hi,

    no, I didn't manage anything, just turned off cforms plugin

  11. tiny4010
    Member
    Posted 3 years ago #

    Problem solved - I installed new version of CFORMS and navigation is working.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic