WordPress.org

Ready to get started?Download WordPress

Forums

FBF Facebook page Feed Widget
[resolved] Errors from widget (6 posts)

  1. crs-dakc
    Member
    Posted 1 year ago #

    Theses arrors are showing up befor the icons from Facebook

    Warning: simplexml_load_file() [function.simplexml-load-file]: URL file-access is disabled in the server configuration in /homepages/46/d271043688/htdocs/BestHighestUse/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.php on line 50

    Warning: simplexml_load_file(http://www.facebook.com/feeds/page.php?id=149624261736684&format=rss20) [function.simplexml-load-file]: failed to open stream: no suitable wrapper could be found in /homepages/46/d271043688/htdocs/BestHighestUse/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.php on line 50

    Warning: simplexml_load_file() [function.simplexml-load-file]: I/O warning : failed to load external entity "http://www.facebook.com/feeds/page.php?id=149624261736684&format=rss20" in /homepages/46/d271043688/htdocs/BestHighestUse/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.php on line 50

    Site: http://www.dakc.us/BestHighestUse/

    http://wordpress.org/extend/plugins/fbf-facebook-page-feed-widget/

  2. lakshmananphp
    Member
    Plugin Author

    Posted 1 year ago #

    Hi dakc,

    It seems that your server is using PHP4. The FBF facebook page feed widget working fine in PHP5.

    I am working on the plugin and fix this issue as soon as possible

    Cheers,
    Lakshmanan

  3. lakshmananphp
    Member
    Plugin Author

    Posted 1 year ago #

    Dakc,

    allow_url_fopen should be enabled in your server.

    You can enable allow_url_fopen by using .htaccess

    Add this line at the end of your .htaccess file:
    php_value allow_url_fopen 1

    or You can enable allow_url_fopen by using php.ini file.

  4. crs-dakc
    Member
    Posted 1 year ago #

    Thanks, great plugin. I've been look for just this exact thing for a couple of sites I'm working on.

  5. csbecker
    Member
    Posted 1 year ago #

    I'm getting these warnings - looks like the same from above.

    Warning: simplexml_load_file() [function.simplexml-load-file]: URL file-access is disabled in the server configuration in /homepages/18/d271803039/htdocs/website/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.php on line 48

    Warning: simplexml_load_file(http://www.facebook.com/feeds/page.php?id=466485706717579&format=rss20) [function.simplexml-load-file]: failed to open stream: no suitable wrapper could be found in /homepages/18/d271803039/htdocs/website/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.php on line 48

    Warning: simplexml_load_file() [function.simplexml-load-file]: I/O warning : failed to load external entity "http://www.facebook.com/feeds/page.php?id=466485706717579&format=rss20" in /homepages/18/d271803039/htdocs/website/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.php on line 48

    I added this code in my .htaccess file:
    php_value allow_url_fopen 1
    and I got a 500 error.

    I then created a php.ini file with this code:

    <?php
    ini_set("allow_url_fopen", true);
    ?>

    and I get the original error again.

    I'm sure I'm missing something and would appreciate your help.
    Thanks, Chris

  6. csbecker
    Member
    Posted 1 year ago #

    Here's the staging site:
    http://website.attorneyhutchins.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic