WordPress.org

Ready to get started?Download WordPress

Forums

Faster Image Insert
[resolved] Deprecated usage of user levels (2 posts)

  1. serons
    Member
    Posted 2 years ago #

    I get the debug notice
    PHP Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.

    This is due to line 332 in faster-image-insert.php. Please fix it.

    http://wordpress.org/extend/plugins/faster-image-insert/

  2. David Frank
    Member
    Plugin Author

    Posted 2 years ago #

    this issue should be fixed in recent 2.3.0+ updates

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic