WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
send problem when logged in (7 posts)

  1. billc108
    Member
    Posted 3 years ago #

    I just upgraded to 3.0.2. I have it set to not show CAPTCHA code when logged in. Now when logged in users click "send," nothing happens. Otherwise it works fine.

  2. Mike Challis
    Member
    Plugin Author

    Posted 3 years ago #

    The setting is "Hide CAPTCHA for registered", do you have it checked or not checked?
    If it is not working one way, have you tried it the other way?
    I never had any complaints with that setting.
    Who is your web host?

  3. billc108
    Member
    Posted 3 years ago #

    Thanks for the quick response.

    Hide CAPTCHA for registered was checked.

    Unchecked, send worked for logged in user.

    Re-checked, and send did not work.

    I run my own servers...

  4. Mike Challis
    Member
    Plugin Author

    Posted 3 years ago #

    At first I thought I duplicated the problem, but then the email came in a couple minutes later. So the result is, I tested and cannot duplicate the problem.

  5. Mike Challis
    Member
    Plugin Author

    Posted 3 years ago #

    Make sure the registered user's email is correct.

  6. billc108
    Member
    Posted 3 years ago #

    More details: Works fine in Firefox, doesn't in Chrome 11.0.x on a Mac.

  7. Mike Challis
    Member
    Plugin Author

    Posted 3 years ago #

    What can I do? I have no idea what could cause that.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic