WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
Meeting Scheduler - by vCita (10 posts)

  1. navycs
    Member
    Posted 2 years ago #

    Once you update to the newest version, 3.1.5, and you do not opt for the Meeting Scheduler - by vCita, you get this comment, "Fast Secure Contact Form - You still haven't completed your Meeting Scheduler settings." at the top of ALL admin pages - I do not want to sign up for the meeting scheduler. I don't want any part of the meeting scheduler. How do I get that message off my screen? Is the only avenue to disable the plug-in?

    Standing by.

    http://wordpress.org/extend/plugins/si-contact-form/

  2. BananaOnTheWall
    Member
    Posted 2 years ago #

    I have the same problem. It bothers me. vCita sounds like a cool service but it is not what I need.

  3. markcorder
    Member
    Posted 2 years ago #

    Same as above - I've been using this plugin for a long time now and really like it, but you need a way to opt-out of this vCita and kill that warning message!

    Otherwise - it's a favorite!

  4. bsdev.at
    Member
    Posted 2 years ago #

    hi!

    yes, this notification is REALLY annoying. i changed the sourcecode, because i don't need meetings!

    in my blog i did it with:
    http://example.com/wp-admin/network/plugin-editor.php?file=si-contact-form/si-contact-form.php

    i searched for this line: function vcita_print_admin_page_notification($form_params = null, $form_num = "", $internal_page = false) {

    it's in line number 382 and added return; in the next line.

    DONE! :)

    regards
    sebastian

  5. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    How to turn off “You still haven’t completed your Meeting Scheduler settings.” message
    http://www.fastsecurecontactform.com/meeting-scheduler-settings-message

    http://www.fastsecurecontactform.com/faq

    Sorry for any trouble.
    I will have the vCita programmer add a "dismiss" or "turn off vCita"
    link to the message. It may take a day or two before that is uploaded.
    In the meantime I have disabled the code that shows the message on the plugin page by commenting out this line with two slashes in si-contact-form.php like this
    //add_action('admin_notices', array(&$si_contact_form, 'si_contact_vcita_admin_warning'));

    The downloads as of now have this change.

    Mike

  6. BananaOnTheWall
    Member
    Posted 2 years ago #

    Many thanks for the fast response, Mike.

  7. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    A few reported the message would not go away with the setting “Accept Meeting Requests via vCita” unchecked.

    So I released version 3.1.5.1 to fix it. The message on the plugin pages should be gone now.

    Mike

  8. bsdev.at
    Member
    Posted 2 years ago #

    +1 for this response time ;)

  9. navycs
    Member
    Posted 2 years ago #

    Outstanding; thank you!

  10. Thaideas
    Member
    Posted 2 years ago #

    Hi Mike,

    I can't get Vcita to work on Contact form after latest update.

    I also just noticed that Vcita has changed and only gives two options to contact for Free. The buttons show on the Contact form but don't work.. this is the link now: http://www.vcita.com//experts/buttons_preview?invite=wp-fscf&expert=true&custom_style=color%3Argb(44%2C%2043%2C%2043)%3B&position=right&orientation=vertical#

    *Notice after Vcita.com/NOUSERNAME/

    **Thanks for the hard work.. I've tried many contact forms but this is the best option for WordPress.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic