WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
How to remove the legend field "Contact Form" (11 posts)

  1. Catherine
    Member
    Posted 3 years ago #

    At the top of the form, it says "Contact Form" - how do I remove this?

    See screenshot:

    http://unusuallyexcellent.com/wp-content/uploads/2011/01/Picture-26.png

  2. Mike Challis
    Member
    Plugin Author

    Posted 3 years ago #

    Your them probably put that there, unless you set "Contact Form" with the "Welcome introduction:" setting on the form edit page.

  3. billseymour
    Member
    Posted 3 years ago #

    Mike-

    I see the same thing that Catherine does. "Contact Form" appears at the beginning of my form.
    - Welcome intro is blank (I checked by adding a "Hello" welcome msg, which appeared above "Contact Form", then deleted the Welcome msg)

    - I changed theme to Default and Classic, and a Blank theme of mine. The term "Contact Form" appears with all three themes.

    - I also did a search through si-contact-form.php, and (as you of course know) did not see the term "Contact Form" being assigned anywhere.

    I will keep exploring, but I wonder where the term "Contact Form" is coming from.

  4. Mike Challis
    Member
    Plugin Author

    Posted 3 years ago #

    I need a URL to your form to help you.

  5. billseymour
    Member
    Posted 3 years ago #

    Also- I was able to remove the display of "Contact Form" with:

    .si-contact-form-wrap legend {
    visibility: hidden;
    }

    (where .si-contact-form-wrap is the tag I gave to "CSS style for Form DIV" in the plugin options)

    There is still a blank line where the legend ("Contact Form") would go (acceptable for my purposes), and the term is now removed from display.

  6. billseymour
    Member
    Posted 3 years ago #

    Mike- Sorry, we are overlapping. Right now is just a localhost site. I will put an example up online with a URL later in the day. Thanks.

  7. Mike Challis
    Member
    Plugin Author

    Posted 3 years ago #

    Did you enable the border?
    If you did, you can change or remove the "contact form" legend.
    See FAQ
    http://www.fastsecurecontactform.com/fieldset

  8. billseymour
    Member
    Posted 3 years ago #

    Mike- Your last post suggestion worked perfectly.

    I had only recently enabled the border, and had not realized that this would write the legend "Contact Form".

    I removed my visibility:hidden css, then followed the FAQ and put <!-- --> into Field Label for Contact Form, resulting in removal of the line "Contact Form".

    Thanks for the help.

  9. flickr
    Member
    Posted 3 years ago #

    Hi Mike .

    how to show a paragrafh after a contact form like a welcome introduction i want to show the paragrafh after a contact form Displays

  10. cowgirly
    Member
    Posted 3 years ago #

    Thanks for that fix, it removed the box title.

    However, now there's a small break in the box border, as visible in this screenshot.

    Any thoughts on how to remove that space? Thanks...

  11. Mike Challis
    Member
    Plugin Author

    Posted 3 years ago #

    cowgirly,

    Some themes do that, some do not.
    Maybe in a future update I will make a setting to turn off the legend.

    Mike

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic