WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
[resolved] How can I remove the new "video meeting" and "Phon (19 posts)

  1. P3Hosting
    Member
    Posted 2 years ago #

    Hello,

    It appears that the new updated to fast secure contact form is placing 2 icons for video meeting and phone call next to the form. How can I removed these?

    Thanks

    George

    http://wordpress.org/extend/plugins/si-contact-form/

  2. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    Go to the form setting edit page, uncheck this setting:
    "Accept Meeting Requests via vCita" You will find it after the extra fields section.
    Do this for each form # you are using.

  3. dragonsjaw
    Member
    Posted 2 years ago #

    Well even though I have done this and it displayed once correctly, now even with this unticked the "Accept Meeting Requests via vCita" is showing up. I am using the latest version on a new install of WP 3.3.1.

    So now what? Thanks

  4. dragonsjaw
    Member
    Posted 2 years ago #

    This seems to have a mind of its own, I tick it off and sometimes it comes back and I have to go back in and tick it again. Right now it is off, and that is a good thing.

  5. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    dragonsjaw, this was fixed in 3.1.3
    Let me know if the problem returns.

    See also here:
    Problem: settings cannot be saved:
    http://www.fastsecurecontactform.com/settings-cannot-be-saved

  6. dragonsjaw
    Member
    Posted 2 years ago #

    Thanks Mike, I am using the latest version, and the settings seem to be holding.
    Still cannot get [from_name] to work, but it's most likely user error.. there are just too many fields and I probably have something set wrong. May work on it next week sometime, for now at least the form is sending correctly.

  7. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    I tested [from_name] in my subject and it worked.
    Do you have First and Last Name fields enabled?
    then use [first_name] [last_name]
    or just Name?
    then use [from_name]

  8. dragonsjaw
    Member
    Posted 2 years ago #

    I will have to go check those settings maybe tomorrow.. like I said I bet its just me not knowing how to set it up rather than the plugin not working.. thanks for being so responsive.. love that.

  9. Iamhere
    Member
    Posted 2 years ago #

    Hi Mike I also have the same issue - the vCita video / phone call thing is still showing on my contact form.

    To be honest, why do you even need this in your excellent plugin.
    I love using it, but will have to look for alternatives if you're gonna start forcing us to have this on here...

    I've unticked Accept Meeting Requests via vCita but it still shows on my contact page..... please help!

  10. Iamhere
    Member
    Posted 2 years ago #

    I am using SICF Version: 3.1.3.1 and latest WP

  11. Iamhere
    Member
    Posted 2 years ago #

    OK - I deleted the plugin, reloaded it and the issue went away!
    Cheers

  12. jkwriter
    Member
    Posted 2 years ago #

    I've also got the same issue.

    Just installed (latest versions of WP and the plugin), made sure the vCita option is unchecked, and still have the video options appearing as part of the form on my Contact page.

  13. Iamhere
    Member
    Posted 2 years ago #

    Try doing as I did above !

  14. jkwriter
    Member
    Posted 2 years ago #

    I did try that, Iamhere. A couple of times. Didn't get the same result as you, unfortunately!

  15. Iamhere
    Member
    Posted 2 years ago #

    Well, no answer from Mike - so I guess you're not the only one?

    MIKE ? You are normally such a top guy who is on to it, I can't even start to believe you'd not answer a poor si-contact-form issue!

    ;-)

  16. vtxyzzy
    Member
    Posted 2 years ago #

    I am having the same problem. The 'Accept Meeting Requests via vCita' button is unchecked, and there is a message in yellow that says:

    Meeting Scheduler is disabled, please check the box below to allow users to request meetings via your contact form

    but the meeting widget is still shown. I cannot even hide it with 'display: none;'.

    See the problem here: http://allgoodpizza.com/test-contact-form

  17. vtxyzzy
    Member
    Posted 2 years ago #

    Don't know why, but the problem seems to have cleared up. I checked the option, saved, and the widget was still there.

    Unchecked the option, saved, and it has disappeared, at least for now.

  18. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    As far as I know the contact form code is working properly with latest version.

    Maybe it was a browser or page cache issue. There are also WordPress cache plugins that could cause this temporarily.

  19. jkwriter
    Member
    Posted 2 years ago #

    Yep, it all got sorted out at some point on my website. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic