WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
email field not formatted correctly anymore (6 posts)

  1. ned4spd8874
    Member
    Posted 2 years ago #

    A few updates back, my email field got changed and I'm not sure how to fix it. It was working fine and looking like the rest of the fields before the update. But after it, something changed. Any help would be appreciated.

    Site: http://aftercredits.com/contact/

  2. ned4spd8874
    Member
    Posted 2 years ago #

    Okay, well that was easier than I though...a few pages in, I found my answer. I searched, but not well enough obviously. I added this to my css:

    input[type="text"], input[type="email"], textarea {
    padding : 2px;
    background : #f9f9f9;
    border : 1px solid #ccc;
    }

    There is still one minor issue, the length of the field does not match the rest. How can I resolve this?

  3. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    I looked in your style.css

    found this:
    input[type=text], input[type=password], textarea { padding: 5px; border: 1px solid;font-size: 14px; }

    changed to this:
    input[type=text], input[type=email] ,input[type=password], textarea { padding: 5px; border: 1px solid;font-size: 14px; }

    Then it looked correct

  4. ned4spd8874
    Member
    Posted 2 years ago #

    Thanks, that works!

    While I have your attention...how would I expand the message context area while I'm at it? I've tried a few options, but can't find the one that controls that.

  5. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    Edit the form settings and change textarea cols to 38
    http://www.fastsecurecontactform.com/tip-setting-width

  6. ned4spd8874
    Member
    Posted 2 years ago #

    Ah! Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic