WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
Contact form suddenly does not send email ? (15 posts)

  1. ndauterive
    Member
    Posted 2 years ago #

    My client contacted me because his FS Contact Form stopped sending emails on Tuesday/Wednesday. The form was working for months. No changes to the settings had been made. The submissions are still saved in the database, just no emails are received. I then checked my own website, which is with a different hosting company, and I also had database entries starting Wednesday that were never received by email.

    I tried all the solutions mentioned in previous posts, including disabling all plugins but it didn't help. No error message comes up (everything seems to operate fine) but no email arrives. I've checked spam folders, etc.

    Is anyone else experiencing the same problem? It seems I may also be having the same problem with another website that uses Contact Form 7, but I just ran the tests on that site.

    Please help!

    http://wordpress.org/extend/plugins/si-contact-form/

  2. ndauterive
    Member
    Posted 2 years ago #

    I was able to fix the problem on my DreamHosts sites using the SMTP Config plugin but still am running into issues with me GoDaddy hosted site.

    I tried the steps from http://www.fastsecurecontactform.com/godaddy-email and got the following debug message.

    ......
    SMTP -> FROM SERVER:250 ok

    SMTP -> FROM SERVER:250 ok

    SMTP -> FROM SERVER:354 enter mail, end with "." on a line by itself

    SMTP -> FROM SERVER:250 gKK01j00f4RWBSR01:4GH:Message dropped for spam or virus content

  3. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    it must be some changes that Go Daddy made.
    if you still have the problem you like me to test it please submit a premium support request. after we exchange e-mail I would be happy to login to your server and test this if you allow me to
    Premium Support Ticket:
    http://www.fastsecurecontactform.com/support

  4. Infinitum
    Member
    Posted 2 years ago #

    i'm having the same issues with my client's site, followed the instructions in the link step by step and got the same debug message. Is this a GoDaddy issue? Are their firewalls block it?

  5. ndauterive
    Member
    Posted 2 years ago #

    Hi Mike, I have asked my client to follow up with you about the Support Ticket. It turns out the Jetpack contact form and Contact Form 7 have also stopped functioning, so I believe the problem is with GoDaddy. I spent hours on the phone with GoDaddy's hosting department and they refuse to admit any fault (they do not provide support for WordPress).

  6. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    yes it is possible that Go Daddy has made some recent changes.
    I do not have a Go Daddy account so I'm not able to do any debugging unless somebody asked me to log into their WP site to help.

    I feel sorry for people who are on Go Daddy and try to use WordPress for mail forms. Go Daddy makes it unnecessarily painful.

  7. Christine Cobb
    Member
    Posted 2 years ago #

    I'm having the same problem all of a sudden also. I'm on Hostgator and none of my sites using Fast and Secure are sending email. I don't get the success message either.

    Other WordPress email is going out from my membership site and Hostgator couldn't see a reason why email is not going out.

    I deactivated all plugins with no change.

  8. Gene
    Member
    Posted 2 years ago #

    Our site is now having the same problem. No email's being sent. We run on gmail google apps for business, so host shouldn't be an issue. One day all was working, next day nothing...

  9. Christine Cobb
    Member
    Posted 2 years ago #

    My problem turned out to be a plugin conflict. It's now working.

  10. jbrian
    Member
    Posted 1 year ago #

    I've been fighting this for days now... What plugin was conflicting?
    I've also used the WP Mail SMTP WordPress plugin to try test messages with no luck.
    Setting I'm using are:
    - send all wordpress eamils via SMTP
    - relay-hosting.secureserver.net-
    - port 25
    - no encryption
    - no: do not use SMTP authentication.
    the email I'm sending from is one that godaddy hosts.

    When I send the test message, I get this at then:
    1) The result was: bool(true) (Meaning it sent the message - I think)
    ...
    2) SMTP -> FROM SERVER:250 2LdE1k0081oydmY01:4GH:Message dropped for spam or virus content

    I've spent a lot of time trying to get help from GoDaddy - they "see" the counts increase with each message sent, but they do not have access to the email server for specific info.
    They don't seem to be able to help when I don't have a "bounced" message to show them. My messages just go into the server and nothing ever comes out...

  11. Andrew
    Forum Moderator
    Posted 1 year ago #

    If you're not contributing towards the original poster's queries, you're likely to receive greater help if you post your own thread on the issue.

  12. Christine Cobb
    Member
    Posted 1 year ago #

    I was using an outdated version of Digital Access Pass. As soon as I updated, everything worked fine.

  13. jbrian
    Member
    Posted 1 year ago #

    Hi Andrew, I am having the exact same problem with Contact Form 7 and goDaddy as the original poster. I was providing additional debugging info I tried with WP-mail. I can repost if you still think it's appropriate.

    I'm stumpped, but think the "message dropped for spam or virus content" is related. Unfortunately, Godaddy won't help...

    Interesting note: I can use the same contact form successfully on my main godaddy account, but not my "aliased" hosting account. Perhaps this is a clue.

    Since I'm not using Digital Access Pass like chrisCobb, I still have the same problem as the original poster.

  14. jbrian
    Member
    Posted 1 year ago #

    I found a partial solution. I installed WP-Mail-SMTP Version 0.9.1 | By Callum Macdonald.

    Instead of using php, I used SMTP. I did NOT use the secure server as recommended by GoDaddy, instead I use SMTP and used my login and password as authentication. Here are the settings that I used:

    SMTP Host: smtpout.secureserver.net
    SMTP Port: 80
    No encryption
    Yes: Use SMTP authentication
    Username: user@mydomain.com
    Password: xxxx

    With this setup, contact form 7 now was able to send email again. I'm convinced there's a problem on GoDaddy's side of the issue, but switchint to SMTP seems to be a workaround for now.

    Hopefully this helps someone else.

    If anyone gets regular php mail to work again. let us know; otherwise, I'm considering this case closed for now. Thanks!

  15. ndauterive
    Member
    Posted 1 year ago #

    I'm glad to hear that other people are having the same problem. I spent several hours on the phone with GoDaddy and they did nothing to help and denied that their services were causing the problem -- their excuse was actually that no one else had complained about having this issue so it must just be my website's settings. I lost my client as a result. In the future, I am telling all my clients to avoid using Go Daddy hosting for their WordPress sites.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic