WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
[resolved] Change Width of Message box (10 posts)

  1. dfgutzman
    Member
    Posted 2 years ago #

    I noticed that there is a section in the options area to change the width of the name, email, subject, etc, but there is not a section to update the width of the comment/message box.

    Can you provide me with instructions as to adjusting this width?

    Thanks

    http://wordpress.org/extend/plugins/si-contact-form/

  2. suzer316
    Member
    Posted 2 years ago #

    I want to do the same thing. The width of the FSCF comment box is narrow, about half the width of the wordpress.org box in which I'm writing. I would like to make mine wider, as does the person above. Can the author of Fast Secure Contact Form please help? Thank you.

  3. BillHely
    Member
    Posted 2 years ago #

    Why is this topic marked "Resolved" when there is no reply or solution evident???

  4. Hunterok
    Member
    Posted 2 years ago #

    The same problem for me.

  5. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

  6. suzer316
    Member
    Posted 2 years ago #

    Mike: thanks for that page, but it does not allow you to change the width of the message box, which for me is the most important box to change. Any ideas?

  7. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    The “Input Textarea Field Cols” setting is for the message field. Did you try that. If it still does not work it could be your theme css is the cause. I can help with css with premium support
    http://www.fastsecurecontactform.com/support

  8. suzer316
    Member
    Posted 2 years ago #

    Thanks. On the line:
    CSS Style for form input fields on the contact form: text-align:left; margin:0;
    I added "width:500px;"
    That changed the width for all the fields.

  9. blondie53185
    Member
    Posted 2 years ago #

    The field that you changed is "Form Input Fields" - it does control the width of all the "form fields" not the "textareas". Look a little closer for the line that says "Input Textarea Field Cols".

  10. Nevis-1
    Member
    Posted 2 years ago #

    Thanks blondie53185....solved the problem

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic