WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
Autoresponder not responding? (5 posts)

  1. XSIdeas
    Member
    Posted 3 years ago #

    It seems that although I fill out the form with a set-up e-mail address (and have tried different e-mail addresses) it doesn't want to send an auto response.

    The box is ticked, all the fields are filled out... I may be missing something blindingly obvious, but I can't see it at the moment. Any help?

    http://wordpress.org/extend/plugins/si-contact-form/

  2. Mike Challis
    Member
    Plugin Author

    Posted 3 years ago #

    Some email servers are picky.

    Who is your web hosting provider?

    http://www.fastsecurecontactform.com/email-does-not-send

  3. XSIdeas
    Member
    Posted 3 years ago #

    QiQ I believe. I can receive the e-mails from a submitted form but it refuses to auto respond... I can do it through my e-mail client anyway but I just wanted to see if there was something I was doing wrong.

    I've tried submitting the form as the QiQ e-mails, a Namesco e-mail and a Hotmail... none of them get a response.

  4. omerr
    Member
    Posted 3 years ago #

    I had the same problem, and it was my stupid mistake to turn of the email field, because i wanted it at the bottom of the form and not the top. But obviously, even if you make a own email (text) field, the actual Email field in the form is the one it auto-responds to.

    Maybe that is the solution for you also?

  5. fwchapman
    Member
    Posted 3 years ago #

    Hi Mike,

    I just started using your contact form, and it's great -- lots of features, powerful, customizable, and yet easy to use. I gave it a five-star rating on WordPress.org. Thanks for all your hard work!

    I had issues with the autoresponder at first, but then I discovered that the email service which was supposed to receive the autoresponder message was using clamav.net to filter out my my hosting provider InMotionHosting.com as a possible source of spam. If I send the autoresponder message to Gmail instead, it gets through.

    I have a suggestion for others who are having autoresponder issues: If you use real From and Reply-To addresses in the autoresponder settings, you will at least get bounce messages notifying you that the recipient's email service thinks your site's autoresponse may be spam. That way, if there's a problem, at least you'll find out about it!

    Best wishes,

    Fred Chapman

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic