WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
[Plugin: Fast and Secure Contact Form] Subject line is scrambled. (4 posts)

  1. majik
    Member
    Posted 4 years ago #

    If I send the test email it comes out like this:
    "Test mail to admin@eatnout.net"
    But, using the form I can send emails ok but the subject line comes out like this:
    "Eat N' Out Contact: testing again"
    Any ideas on how to correct this?

    http://wordpress.org/extend/plugins/si-contact-form/

  2. majik
    Member
    Posted 4 years ago #

    OK, weird but when I cut and pasted the problem,it shows up fine in the post. But when I read my email it looks something like this: Eat#%39ohOut.Net

    I dont get it.

  3. Mike Challis
    Member
    Plugin Author

    Posted 4 years ago #

    View the source of your home page, you see the same characters, that is why. The contact form is inserting your site title.

    Simple fix. Just go to the contact form settings page and edit the "E-mail Subject Prefix" to be whatever you want.

  4. majik
    Member
    Posted 4 years ago #

    Thank you so much for the very quick support. I edited the field and it seems to be working correctly now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic