WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Fast and Secure Contact Form] Problem Here Mike (6 posts)

  1. Steve D
    Member
    Posted 4 years ago #

    This happened yesterday Mike. You seen this before? I'm not sure if this is an exploit or not.

    Warning: session_start() [function.session-start]: open(/data/tmp/sess_343163213084a58c2b23402172599df9, O_RDWR) failed: Permission denied (13) in /data/21/2/44/93/2044093/user/2239141/htdocs/blog1/wp-content/plugins/si-contact-form/si-contact-form.php on line 846

    Warning: Unknown: open(/data/tmp/sess_343163213084a58c2b23402172599df9, O_RDWR) failed: Permission denied (13) in Unknown on line 0

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/data/tmp) in Unknown on line 0

    http://wordpress.org/extend/plugins/si-contact-form/

  2. Steve D
    Member
    Posted 4 years ago #

    Fixed

  3. momofone
    Member
    Posted 4 years ago #

    I have seen this happen if you try to log in if you are already logged in. Deactivating the plugin, clearing your cache and cookies and reactivating the plugin solves the issue, however I don't think all the errors that get thrown are acceptable.

  4. Mike Challis
    Member
    Posted 4 years ago #

    This error is telling you the PHP sessions are broken on your server
    installation because it cannot find or read the session directory. Make
    a trouble ticket with your web host. Send them the error and a URL link
    to the CAPTCHA test page(found on the plugin settings page). They will fix it. This is usually a fast and easy fix for them.

  5. momofone
    Member
    Posted 4 years ago #

    Hello Mike, I have two blogs with the form hosted on my VPS and only one exhibits this issue. I also have 3 forums, two IPS and one phpBB and none have ever had session ID issues. I checked my php.ini and sessions are enabled and the /tmp path is writable. The only difference in the blogs on my server is that the one that is OK with the form is utilizing memcache and the other one isn't - I don't know if that is related.

    In addition I just installed this contact form on a friends blog (hosted with Network Solutions) and she has the same issue. Do you think it could be a conflict or something?

  6. Mike Challis
    Member
    Posted 4 years ago #

    Post URL and errors if possible, thanks.

    Also use the CAPTCHA test page on the plugin settings page, do you get session errors there?

    Mike

Topic Closed

This topic has been closed to new replies.

About this Topic