WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
[Plugin: Fast and Secure Contact Form] I am not recieveing emails (3 posts)

  1. arizonapain
    Member
    Posted 3 years ago #

    I was receiving emails but it took for ever to load after one hit the submit button. Simply changed:

    127.0.0.1 localhost localhost.localdomain
    127.0.0.1 foo.bar

    To this

    127.0.0.1 localhost localhost.localdomain foo.bar

    now I get nothing. I tried php and geekmail options alone with and without an email on our server. what could be the problem

    here is the url http://arizonapain.com/contact-us/request-a-call-back/

  2. Mike Challis
    Member
    Plugin Author

    Posted 3 years ago #

    Localhost settings are not something I help with because that is a server configuration.

    This is the help I provide for email problems:
    Some servers require special settings before mail will send, they are setup this way to help prevent spam.
    My plugin has settings you can use to try to fix mail delivery problems, see this FAQ for help:
    Start with the first help question:
    "I just installed this and do not get any email from it, what could be wrong:"
    http://wordpress.org/extend/plugins/si-contact-form/faq/

  3. arizonapain
    Member
    Posted 3 years ago #

    problem resolved thank you

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic