WordPress.org

Ready to get started?Download WordPress

Forums

FancyBox for WordPress
[resolved] YouTube overlag image (4 posts)

  1. SjoerdJansen
    Member
    Posted 3 years ago #

    I've got the following problem, I have made a screenshot so it's clear to see:
    http://i52.tinypic.com/205fqbn.jpg

    The Youtube video overlays the image in the fancybox? :)

    Regards,

    Sjoerd

  2. Kevin Kwok
    Member
    Posted 3 years ago #

    In my experience any flash parameter code always over powers anything. you can even put z-index:9999999999999999999999999999999999999; haha

  3. spellowitch
    Member
    Posted 3 years ago #

    I've got exactly the same problem. any possible solutions yet ??
    cya
    spello

  4. José Pardilla
    Member
    Plugin Author

    Posted 3 years ago #

    This can't be fixed from the fancybox' side, you need to change your flash elements including youtube and similar video embeds, and add the following parameter to them: <param name="wmode" value="opaque" />

    This should help keep them from appearing on top of everything.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic