WordPress.org

Ready to get started?Download WordPress

Forums

FancyBox for WordPress
[Resolved][Plugin: FancyBox for WordPress] Problem with all links with IE9 (2 posts)

  1. Shin Chan
    Member
    Posted 2 years ago #

    Hi,

    I installed the plugin to use a fancybox for only 2 links.
    The plugin works fine with IE6, IE7 and IE8 but with IE9, all the other links trigger the fancybox while they should not.

    Did anyone encounter the same problem ? how did you solve it ?

    Thanks

    Frank

    http://wordpress.org/extend/plugins/fancybox-for-wordpress/

  2. Shin Chan
    Member
    Posted 2 years ago #

    Hi,

    I found the problem.
    The <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" /> doesn't compatible with IE9.

    If this can help

    Thanks

    Frank

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic