WordPress.org

Ready to get started?Download WordPress

Forums

FancyBox for WordPress
Issues with Close Button Positioning (2 posts)

  1. TGL_Curt
    Member
    Posted 1 year ago #

    Hello, I recently installed FancyBox For WordPress and everything appears to be working properly. I'm using html in the page to create my image links as opposed to inserting through WordPress. Since it appears to be working, I assume that's not a problem.

    The only small issue I have is the close window button in the FancyBox popup will only appear in the bottom right corner. No matter what setting I apply in the Plugin settings, it won't leave the bottom right corner. I've poked the entire popup with Firebug and can't find any inherited CSS style that would affect it.

    Not sure if this helps, but this is Firebug's report for:

    <a href="#" class="pp_close">Close</a>

    div.dark_square .pp_close {
        background: url("../images/prettyPhoto/dark_square/sprite.png") no-repeat scroll 0 0 transparent;
        cursor: pointer;
        height: 30px;
        margin: -2px 0 0;
        width: 30px;
    }
    a.pp_close {
        display: block;
        float: right;
        line-height: 22px;
        text-indent: -10000px;
    }
    body, h1, h2, h3, h4, h5, h6, a, p, ul, ol, li, em, strong, pre, code, form {
        margin: 0;
        padding: 0;
    }
    .pp_content_container {
        text-align: left;
    }
    body, #content .post p, #content p {
        color: #999999 !important;
    }
    body {
        color: white;
        font-family: "garamond-premier-pro-display",serif;
        font-size: 1.2em;
        line-height: 20px;
    }

    That is with the close button settings at Top / Right.

    I'm sure I'm just missing something silly, thanks in advance for any help and thanks for a great plugin.

    http://wordpress.org/extend/plugins/fancybox-for-wordpress/

  2. TGL_Curt
    Member
    Posted 1 year ago #

    It appears I'm talking to myself here, but an update:

    After messing around with the plugin some more, I realized NONE of the settings change anything. I've tried this plugin on two different sites (both running WP 3.4.1) with the same results. The plugin functions perfectly, I just can't adjust any of the settings.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic