WordPress.org

Ready to get started?Download WordPress

Forums

FancyBox for WordPress
[resolved] FancyBox stopped working (5 posts)

  1. goldenimage
    Member
    Posted 2 years ago #

    http://www.pittsburghweddingphotographer.com/schedule-now/

    <p style="text-align: center;"><em>Please </em><a href="http://www.pittsburghweddingphotographer.com/check-your-wedding-date-and-receive-wedding-package-pricing/"><em>Check Your Wedding Date</em></a><em> to verify the most up to date availability before scheduling a wedding consultation.</em></p>
    <a class="fancybox iframe" href="http://goldenimagephotography.bookmonline.com/"Schedule your engagement session, wedding consultation, portrait session, Trash the Dress Session.</a>

    I changed themes, but everything else works. I turned off the plugins one by one to test.

    http://wordpress.org/extend/plugins/fancybox-for-wordpress/

  2. factor2k
    Member
    Posted 2 years ago #

    Yeah, I'm in the same boat. I didn't update to wordpress to 3.3 and I am on 3.2.1. However,. I am going to update to 3.3 and see what happens, but atm after updating the plugin it just stopped working :(.

  3. Earthwi
    Member
    Posted 2 years ago #

    The solution is : click on the "Revert to defaults" button at the bottom of the plugin's settings page.
    It had stopped working for me too after I upgraded to WP 3.3 and FancyBox 2.7.5 ! Now, everything works fine.

  4. Prasun Dutta
    Member
    Posted 2 years ago #

    @Earthwi yes, now working fine, thanks :)

  5. José Pardilla
    Member
    Plugin Author

    Posted 2 years ago #

    The settings bug should be fixed now, if you either reinstall the plugin or reset default settings it should work now.

    This weekend i'll be releasing an update with the spanish language pack also, in case you prefer to wait.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic