WordPress.org

Ready to get started?Download WordPress

Forums

Fancy Gallery
[resolved] No spacing (7 posts)

  1. ed
    Member
    Posted 3 years ago #

    I lost my spacing between my images using this plugin. How do I get back my spacing? Also, in my gallery section when I upload images I lost the section that allows you to add your column amount...ie 2, 3, 4 etc.

    Thanks

  2. Dennis Hoppe
    Member
    Plugin Author

    Posted 3 years ago #

    You can add the spacing via css:

    .gallery img { margin: 5px; }

    The column section in the upload/insert area is irrevocable lost. ;)

  3. ed
    Member
    Posted 3 years ago #

    Thanks for the feedback...Did not work unless I add it to the wrong css file...tried the options page.css...Thoughts?

  4. ed
    Member
    Posted 3 years ago #

    I fixed it...sorry...I added it to my main stylesheet .css

    Thanks...I assume I can add a border as well?

  5. Dennis Hoppe
    Member
    Plugin Author

    Posted 3 years ago #

    If you have no style on that images inside a gallery you should ask the theme author. ;)

    But of course you can add margin, paddings, border, etc. by yourself via the main style sheet.

  6. ed
    Member
    Posted 3 years ago #

    After plugin upgrade my images are not spaced like before the upgrade and changing the above css is not changing..Any help would be great!

    http://www.vangolddevelopment.com/test-3/

  7. ed
    Member
    Posted 3 years ago #

    any help with the above...after upgrade my css does not work...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic