WordPress.org

Ready to get started?Download WordPress

Forums

Fancier Author Box by ThematoSoup
[resolved] Latest Post " See All" show " Error 404 - (16 posts)

  1. hiboy
    Member
    Posted 1 year ago #

    Hi,
    Under the latest post tab, on the top, there is latest post by me ( See All ), When i click on " See All" , it show a page " Error 404 - Not found " , how do i solve it?
    Thank you.

    http://wordpress.org/extend/plugins/fancier-author-box/

  2. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Can I see a page where this is happening? Is there a plugin on your site that changes how permalinks are working?

  3. hiboy
    Member
    Posted 1 year ago #

    Hi Slobodan Manic,

    For that site which I install this plugin on is on localhost. Ah yes, I did install all in one seo pack , any suggestion?

  4. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Which URL does 'see all' take you to?

    All in One SEO Pack shouldn't be causing any issues.

  5. hiboy
    Member
    Posted 1 year ago #

    I couldnt post screenshot here as there is no options to upload. Hmm, when i press see all, a 404 error - not found message was shown in the middle of the page with my theme and widget and title wrote 404 error - not found

    However, i press each individual latest post ,it shows each individual post with no error

  6. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    I understand, but what is the URL for that page that reports 404 error?

  7. hiboy
    Member
    Posted 1 year ago #

    localhost/blog/author/hi%20boy/

  8. hiboy
    Member
    Posted 1 year ago #

    in the title show "nothing found for blog author hi%20boy"

  9. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Perhaps your local server gets confused because of space (%20) in that URL. Can you try it with another user, with no spaces?

    Just a note, but this has nothing to do with our plugin, all it's doing for "see all" link is using WordPress standard function - get_author_posts_url()

  10. hiboy
    Member
    Posted 1 year ago #

    hmm , my first name i put it as "hi" and last name as "boy"

  11. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, but this is user name that's used in the URL, could you try it with a user that has no spaces in username.

  12. hiboy
    Member
    Posted 1 year ago #

    Good morning,

    Sorry, i dont understand
    My username is "admin"
    first name is "hi"
    and last name is "boy"
    when i set "Display name publicly as" as my first name which is "hi" ,the url is still
    localhost/blog/author/hi%20boy/

    Do you know where went wrong?
    Thanks.

  13. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Does your theme use link to author archives page anywhere else?

    For example, under the title, like here - http://thematosoup.com/news/wordpress-3-5-preview/ (Posted on September 19, 2012 by Slobodan Manic)

    If yes, do those links work?

  14. hiboy
    Member
    Posted 1 year ago #

    When i click on author archives page which is my name , it lead to the same link - localhost/blog/author/hi%20boy/ which is 404 error also

  15. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    hiboy,

    Your author archives have been disabled, probably by an SEO or some other plugin.

    You have to find what's causing this and enable author archives in order for everything to work.

  16. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Marking as resolved, since this is not an issue caused by plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.