WordPress.org

Ready to get started?Download WordPress

Forums

Facebook
[resolved] Unable to get plugin to authorize after reinstall (6 posts)

  1. martong
    Member
    Posted 1 year ago #

    I followed the installation instructions to create a App for the web blog. It Authorized and connected to FB account, the Web blog was listed as a installed App. It all seemed to be working, but wanted to modify how it displayed on the Timeline and Wall pages. In the process it broke so I remove the App I had created, the Facebook Plugin and recreated everything. Now I can not get the Plugin to authorize back in to the FB account. How do I get it to re-authorize so the App, named the web blog for the site I am managing will show in the list of enabled Apps on FB account?

    Thanks for any assistance.

    http://wordpress.org/extend/plugins/facebook/

  2. martong
    Member
    Posted 1 year ago #

    Here is the App info:

    App ID 163551923779270
    App namespace caroline_miller_wab

  3. martong
    Member
    Posted 1 year ago #

    I was able to get it to prompt me to re-authorize the App by:

    Deleting all entries fb_data in Table wp_usermeta having the FB connection information.

    Once these were deleted then re-installing the Plugin then prompted me at the top of the Facebook Plugin page the following link.

    Facebook social publishing is enabled. Link your Facebook account to your WordPress account to get full functionality, including adding new Posts to your Timeline.

    I also noticed extra entries related to the Facebook plugin in the Table wp_usermeta. The Developers need to add support to the plugin that cleans up the data base entries it creates when removing.

  4. Farm Fresh Miami
    Member
    Posted 1 year ago #

    I'm getting the same message. Is there any way of fixing the problem?
    "Facebook social publishing is enabled. Link your Facebook account to your WordPress account to get full functionality, including adding new Posts to your Timeline"

  5. Matt Kelly (Facebook)
    Member
    Plugin Contributor

    Posted 1 year ago #

    @martong

    Good feedback, we'll fix it. Task at https://github.com/facebook/wordpress/issues/196

  6. mayr58
    Member
    Posted 1 year ago #

    I'm getting the same message, too, but I have not installed the facebook plugin before ...
    The message is shown on top of the dashboard, and if I click it, nothing happens (if I hover the active area of the message, I can see the link-address, and it ist just the same address as the site I'm on, just wit a "#" added ...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic