WordPress.org

Ready to get started?Download WordPress

Forums

Facebook, Twitter & Google+ Social Widgets
two minute review (8 posts)

  1. e.ravel
    Member
    Posted 2 years ago #

    Elegantly coded plugin, requested the https modification and got a response with fixed files from Andreas within the lapse of an hour. Have found my new go-to social plugin and won't be needing the hundreds of others that are out there.

    Simply great.

    http://wordpress.org/extend/plugins/facebook-twitter-google-social-widgets/

  2. primus202
    Member
    Posted 2 years ago #

    I can only get the social links to appear on individual posts despite the options in my dashboard. Did you get modified code to get them throughout your blog? I want them on every post on every feasible page (home, archives, search and single).

  3. ab-tools
    Member
    Plugin Author

    Posted 2 years ago #

    Hello primus202,

    yes, that's possible since version 1.2.0.

    Best regards
    Andreas
    http://www.ab-weblog.com/en/

  4. swosortiz
    Member
    Posted 2 years ago #

    failed to show the social networking plugin from the list of posts in each post but for some reason in some post does not show the google +, which could do?

  5. ab-tools
    Member
    Plugin Author

    Posted 2 years ago #

    Hello swosortiz,

    please post your blog URL - otherwise I cannot see the problem.

    Best regards
    Andreas
    http://www.ab-weblog.com/en/

  6. swosortiz
    Member
    Posted 2 years ago #

    Hello Andrea

    http://pre.elcomercio.pe/machupicchu/

    The 1st and 2nd post it's ok, but the 3rd post don't display google+.

    Thanks for helping

    SWOS

  7. ab-tools
    Member
    Plugin Author

    Posted 2 years ago #

    Hello SWOS,

    after reloading your page (pressing F5) all Google+ widgets are displayed correctly.

    So if they are sometimes not displayed, this is an issue of the Google+ widget itself and my plug-in.

    Best regards
    Andreas
    http://www.ab-weblog.com/en/

  8. tmsmith319
    Member
    Posted 2 years ago #

    My website is at http://www.competentcrew.org.

    I can see the widgets on the "preview" screen, but when I go to view my site, theyarenot there. Any suggestions?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic