WordPress.org

Ready to get started?Download WordPress

Forums

Facebook
[resolved] Plugin unusably slow; locks up dashboard (8 posts)

  1. shifuimam
    Member
    Posted 2 years ago #

    This plugin takes several full minutes to load the page after initial configuration. Trying to access the admin dashboard after that causes it to either load very slowly or not load at all.

    I don't have any unusual errors in my logs for Apache or PHP.

    I'm using a VPS with Linode. I had issues using the "Add post to Facebook" plugin, too, so I'm not really sure what's going on or how to resolve this.

    http://wordpress.org/extend/plugins/facebook/

  2. shifuimam
    Member
    Posted 2 years ago #

    Okay, I installed everything required for cURL for Apache and PHP, and I think that fixed it.

    That said, there really needs to be a large notice on the main plugin page that cURL is required for this to work. Not everyone is going to have that or know what it is or what to do.

    In Ubuntu:
    sudo apt-get install curl libcurl3 libcurl3-dev php5-curl

  3. morrisjm
    Member
    Posted 2 years ago #

    I had the same issue, thanks for the fix and agreed on your points about needing to more clearly indicate the curl requirement. Also note that (for me at least) after installing curl an apache2 restart was necessary as opposed to just a reload.

  4. Matt Kelly (Facebook)
    Member
    Plugin Contributor

    Posted 2 years ago #

    cURL isn't supposed to be required (we use WP_HTTP), but there seems to be a bug with it. We're investigating.

  5. balanmarina
    Member
    Posted 2 years ago #

    a have the same problem. even after last upgrade.

  6. kylemsd
    Member
    Posted 2 years ago #

    I have cURL installed and running fine on my server, and yet, I am experiencing the same problem. Whenever the plugin is enabled, the site loads unbearably slow, if it loads at all. It took twenty minutes to load the Admin panel and get to the plugin page just so I could deactivate the plugin. I really like all this plugin can do, but not at the expense of my website loading properly. Any other ideas as to why this would be doing this?

  7. jodiglenn
    Member
    Posted 2 years ago #

    I am having the same issue with this plug in as well as add link to facebook plug in. This issue came about as soon as I updated to WP 3.4. This is a big issue as I have spent hours seeing this issue all over the net. Would really like to use this kind of need it!!!!!!!

  8. jodiglenn
    Member
    Posted 2 years ago #

    How is this issue listed as resolved???? It is NOT resolved!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags