WordPress.org

Ready to get started?Download WordPress

Forums

Facebook Open Graph Meta in WordPress
[resolved] All posts add a prefix word 'tweet' in fee (4 posts)

  1. icosmogeek
    Member
    Posted 2 years ago #

    Somehow all my posts automatically add a prefix word 'tweet' in the feeds.

    Feed URL - http://feeds.feedburner.com/cosmogeekinfo
    Blog URL: http://iCosmoGeek.com

    The prefix is viewable on the site in the page source (couple lines after feed autodiscovery tags) of individual stories.
    ( <meta property="og:description" content="Tweet ... )

    http://wordpress.org/extend/plugins/facebook-open-graph-meta-in-wordpress/

  2. icosmogeek
    Member
    Posted 2 years ago #

    Update -

    I believe this is fixed partially - coz of this plugin - Facebook Open Graph Meta in WordPress.

    The code is now deleted from individual posts, but it is still present in the feed URL (http://icosmogeek.com/feed/) even after deleting your plugin. Could you please help to fix?

  3. Syed Balkhi
    Member
    Plugin Author

    Posted 2 years ago #

    This plugin DOES NOT add anything to your post content. You can look through the code of the entire plugin, and you will not find a single mention of the word "Tweet".

    That is being caused by another plugin that you may have active. (Most likely some sort of Social Buttons plugin). I checked your site and basically this plugin is adding the buttons in your post content. The scripts are being called in the footer. Unlike other plugins, twitter's tweet button actually has a valid link tag. Which is visible in your feed.

    Try disabling your social plugin, and you will see that your feed issue will be fixed.

    As for why the og:description was showing Tweet... that is because we pull from your content (the first few words). If another plugin is hooking into your content, then that data will be pulled.

    Hope this makes sense.

  4. icosmogeek
    Member
    Posted 2 years ago #

    Thanks for the reply. As soon I disabled your plugin, it went away from the code of individual posts and that made me think that this plugin was causing the issue.

    Now that I've disabled 'Social Essentials' plugin, it seems to be fixed. I've contacted the developer over here - http://wordpress.org/support/topic/plugin-social-essentials-social-stats-and-sharing-buttons-all-posts-add-a-prefix-word-tweet-in-feeds?replies=1#post-2882648

    Thanks and I am adding your plugin again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic