WordPress.org

Ready to get started?Download WordPress

Forums

Facebook
Known issue with Social Plugins (13 posts)

  1. Matt Kelly (Facebook)
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hi folks,
    We're aware of issues with social plugins disappearing. It's not an issue with the plugin or any of your settings, but an issue with Facebook. A fix will go live later today.

    Sorry for the inconvenience.

    Thanks,
    Matt

    http://wordpress.org/extend/plugins/facebook/

  2. mslivin
    Member
    Posted 1 year ago #

    Thanks for the update.

  3. Arnaud3d
    Member
    Posted 1 year ago #

    The plugin is working again on my website: bretagne en 3d

  4. fredgorski
    Member
    Posted 1 year ago #

    facebook has been reeeeallly sloooowww for the last two days. Hope it has nothing to do with stocks falling apart.

  5. spookgww
    Member
    Posted 1 year ago #

    Whatever you have done, don't change anything. It works on my site again now! Thanks.

  6. hengboyz
    Member
    Posted 1 year ago #

    Thanks guy.. I appreciate for your effort. The plugin is working again now

  7. Matt Kelly (Facebook)
    Member
    Plugin Contributor

    Posted 1 year ago #

    Awesome, thanks for following up! The fix is live now.

  8. kettlewell
    Member
    Posted 1 year ago #

    Matt Kelly - thanks for the updates and following up.

    Everything was working well for a while, but in the last half hour, I'm not seeing anything again...

    Not sure if it's something I've done or not, but thought I'd throw it out there in case you're collecting statistics on it again...

  9. kjetil.gardshol@pwc.se
    Member
    Posted 1 year ago #

    It works as before for me. Even the LikeĀ“s statistics is recovered.

    ThankYou FB

  10. rhysgerrard
    Member
    Posted 1 year ago #

    Thank you for the update! :)

  11. grammagoodadmin
    Member
    Posted 1 year ago #

    for some reason the like button that should be showing on the top and bottom of posts are not showing up when will this be resolved?

  12. dariopad
    Member
    Posted 1 year ago #

    Hello Matt, it works for me in some posts and it does not work for others.
    The like button works only for some posts and not for others but I don't understand what's going on.
    Have you got any idea? This is my site.
    I also tried to add the iframe for each post template, even the widgets for recent posts, but it works for some posts only.

    Furthermore, another issue comes when user tries to share the posts, in fact the shared posts get always the same thumbnails and not the correct one related to the post they are sharing.
    any ideas?

    Help please....

    many thanks in advance.

  13. dariopad
    Member
    Posted 1 year ago #

    I also noticed that Facebook plugin does not work with Chrome browser. Is there a fix?

    thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.