WordPress.org

Ready to get started?Download WordPress

Forums

Facebook
[resolved] Current Issues Experienced (4 posts)

  1. Mark Rapson
    Member
    Posted 2 years ago #

    Currently with the Facebook plugin I have experienced the following issues.
    Facebook Page: http://www.facebook.com/pages/LZStealthcouk/225069474272623
    Website: http://www.lzstealth.co.uk

    Issues:

    1. Post description is not being carried from WordPress onto Facebook leaving the posts to have only a Title and the Featured Image.
    2. Plugins and Facebook disconnecting requiring me to update settings to post to Facebook prior to posting on my webpage.
    3. Comments being included directly on the post content instead of the Comments section (allowing us to move these where we like).

    Requests (To be considered when bug free):

    1. Ability to check and manage Facebook comments from inside WordPress / merge with WP comments to allow editing/approval etc…
    2. Options to add comments from the post created on Facebook and add these comments to the webpage comments. This could work FB to WP / WP to FB / Both ways. That would require more discussions as to whether this is needed/plausible.

    http://wordpress.org/extend/plugins/facebook/

  2. mattkelly
    Member
    Posted 2 years ago #

    Please leave comments feedback on this thread: http://wordpress.org/support/topic/plugin-facebook-comments-suggestions?replies=46

    Thanks

    Please add step-by-step instructions on how we can reproduce issue #1 and #2.

  3. Mark Rapson
    Member
    Posted 2 years ago #

    As described in my previous post...

    1. Post description is not being carried from WordPress onto Facebook leaving the posts to have only a Title and the Featured Image.

    'og:description’ is recognized as the post content as shown on the Facebook debug (as shown here).
    This has occurred on each post as shown on the Facebook page I’ve included in my first post. I’ve checked the source on my website and ‘og:description’ is clearly visible so I am unaware as to why this is not carrying on the auto-posted content.

    2. Plugins and Facebook disconnecting requiring me to update settings to post to Facebook prior to posting on my webpage.

    This is a little harder to describe and replicate but has been raised by a few other people.
    When posting to Facebook after recently selecting ‘Publish to fan page’ and selecting which page to post. This will work with no issue when done recently.
    After a period of approx. 24 hours (in my experience) with no posts being submitted to Facebook the option ‘Publish to a fan page’ returns to the default setting of ‘[Disabled]’ with no warning.

    )This results in posts being submitted to my website but not posted to Facebook therefore requiring users to return the page to draft enable the ‘Publish to fan page’ feature and then re-submit the post.)

    Apologies for the delayed reply.

  4. Mark Rapson
    Member
    Posted 1 year ago #

    Issues 1 and 2. Have been fixed in the 1.0.2 update.

    Cannot post update to Facebook when facebook connection is not allowed due to firewall reasons, however this is no currently issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic