WordPress.org

Ready to get started?Download WordPress

Forums

Facebook
Configuring the plug in issue (4 posts)

  1. mjbmedia
    Member
    Posted 2 years ago #

    When I click on that link at the top of admin page, it takes me to a page of my site and says Ooops looks like theres nothing here. this also happens if i try to delete this plug in

    I have disabled all my plug ins and tried again, reactivated the FB one etc all the normal stuff, the link it sends me to is http://www.(mysite.com)/wp-admin/admin.php?page=facebook-settings but as I say instead of getting the APP stuff, it shows me a page of my site with the above advice.

    Any ideas please?

    http://wordpress.org/extend/plugins/facebook/

  2. Matt Kelly (Facebook)
    Member
    Plugin Contributor

    Posted 2 years ago #

    "When I click on that link at the top of admin page, it takes me to a page of my site and say..."

    Which link?

  3. mjbmedia
    Member
    Posted 2 years ago #

    the one that invites me to 'configure the plug in' , eben if i click on the menu option down the side of the admin page for Facebook it does the same thing , if I also try to delete the plug in it does the same thing

  4. ngfeldman
    Member
    Plugin Contributor

    Posted 1 year ago #

    Our latest update may have fixed the issue. Please update the plugin to version 1.0.2 and see if you still have problems.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.