WordPress.org

Ready to get started?Download WordPress

Forums

Facebook Comments for WordPress
Unable to verify application ID. (9 posts)

  1. halluzineyt
    Member
    Posted 2 years ago #

    Unable to verify application ID. This may be due to a network error. Ignore this warning if you know you have input the correct ID.

    Im getting this also this one for the comment widget

    Fatal error: Cannot use string offset as an array in /home/idealmin/public_html/*****/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-recentcomments.php on line 244

    http://wordpress.org/extend/plugins/facebook-comments-for-wordpress/

  2. kbcelik
    Member
    Posted 2 years ago #

    I want to use Facebook Comments for WordPress but when I save the configuration it always keep saying ERROR! Invalid App ID

  3. rocketpopgames
    Member
    Posted 2 years ago #

    I just did a fresh install on a new website and I'm getting the error:

    "ERROR! Invalid application ID. Please double check to make sure it is correct. Note that this is not the same thing as your Facebook user ID"

    But I know it's in there and I know it's the right app id :) I disabled all FB stuff, no sharing etc. Everything in advanced to include the FB libs is enabled... Any clues anyone?

    UPDATE: This was evidently due to an ad blocker that was stopping the FB functionality on this browser. Plugin works fine :)

  4. psorger
    Member
    Posted 2 years ago #

    Rocketpopgames,
    How did you disable the ad blocker that was stopping the app from working?!

  5. Marcin Pietrzak
    Member
    Posted 2 years ago #

    I have the same problem.

    ERROR! Invalid application ID. Please double check to make sure it is correct. Note that this is not the same thing as your Facebook user ID

    Maybe FB change something?

  6. drbrahm
    Member
    Posted 2 years ago #

    I am facing the same problem here.

  7. Jamie Brewer
    Member
    Posted 2 years ago #

    I'm having the same issue. Also My XID number isn't being generated.

  8. MaximeK
    Member
    Posted 2 years ago #

    Same issue.. Could someone help us please?

  9. Jamie Brewer
    Member
    Posted 2 years ago #

    @MaximeK

    I deactivated and reactivated the plugin and it ended up working for me.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic