WordPress.org

Ready to get started?Download WordPress

Forums

Facebook AWD All in one
[resolved] RSS Error causing some conflicts (4 posts)

  1. mohamedhamad
    Member
    Posted 1 year ago #

    I updated to the latest version of the plugin with wordpress 3.4.1 and i'm getting an error in the header of the wp admin, that is causing conflicts with the media uploader and tagging.

    RSS Error: A feed could not be found at http://facebook-awd.ahwebdev.fr/feed/?post_type=page&parent=220. A feed with an invalid mime type may fall victim to this error, or SimplePie was unable to auto-discover it.. Use force_feed() if you are certain this URL is a real feed.RSS Error: A feed could not be found at http://facebook-awd.ahwebdev.fr/feed/?post_type=btp_work. A feed with an invalid mime type may fall victim to this error, or SimplePie was unable to auto-discover it.. Use force_feed() if you are certain this URL is a real feed.

    This was not happening in the previous versions and i'm thinking of reverting back to it.

    http://wordpress.org/extend/plugins/facebook-awd/

  2. AHWEBDEV
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you, this will be fixed in 1.4

  3. arcanerei
    Member
    Posted 1 year ago #

    Any idea when 1.4 will be released?

  4. AHWEBDEV
    Member
    Plugin Author

    Posted 1 year ago #

    No for the moment, The last thing to write is the new rss parser to read Facebook AWD news and plugins And the new opengraph interface, to help you configuring real opengraph objects related to your posts.
    With all media etc...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic