WordPress.org

Ready to get started?Download WordPress

Forums

Facebook
[resolved] Admin Panel slow since FB plugin install (14 posts)

  1. davidchevalier
    Member
    Posted 2 years ago #

    Everytime I activate the Facebook plugin (v.1.0.1), all the admin panel is really really really slow...
    About 2min to access to any section of the admin like the blog parts, or the settings...

    And,when I deactivate the plugin, all is ok again !

    Am I alone ?

    Cheers
    David

    http://wordpress.org/extend/plugins/facebook/

  2. Richard0045
    Member
    Posted 2 years ago #

    Nope. Not alone..

    Not only that, it's messed up my other facebook that I was using before I tried this one. This plugin has been a nightmare for me.

  3. kylemsd
    Member
    Posted 2 years ago #

    Not alone. Hoping someone can come up with a solution to this. I love all the plugin can do, but I can't have my website running this slow...

  4. cycon
    Member
    Posted 2 years ago #

    Same here. Not only admin panel. All site waits for few mins before any page to load. Disabling now.

  5. davidchevalier
    Member
    Posted 2 years ago #

    I thought that was a critical issue for everyone, but it seems don't working only for a few people...

  6. kylemsd
    Member
    Posted 2 years ago #

    Interesting. Now, I heard an update was supposed to be an update coming out yesterday or today, but have yet to hear anything about it...any news?

  7. sgatz
    Member
    Posted 2 years ago #

    I had to deactivate it too. It's not all of admin, but add new post that ultimately times out for me.

    I have the social publishing and recommendations bar options enabled. We simply can't access the "add new post" page.

    so, facebook disabled for now.

  8. anthom1
    Member
    Posted 2 years ago #

    Same here...I'm helping a friend out with a rather large WP event calendar site, and we tried to switch from Simple Facebook Connect, as auto-publishing was giving him issues.

    With this plugin activated, new posts and even basic admin tasks seemed to just time out on him after installation.

  9. Matt Kelly (Facebook)
    Member
    Plugin Contributor

    Posted 2 years ago #

    Do you have cURL installed? If not, try doing that-- it should help. We're working on a general fix.

  10. kylemsd
    Member
    Posted 2 years ago #

    I found that by disabling Jetpack by WordPress, I was able to get the plugin working without issue.

  11. Matt Kelly (Facebook)
    Member
    Plugin Contributor

    Posted 2 years ago #

    @kylemsd thanks for following up.

    I've pinged folks on the Jetpack to get this worked out.

  12. cycon
    Member
    Posted 2 years ago #

    Well, I have cURL support enabled and no Jetpack installed.
    Still having this issue.

  13. ClontarfX
    Member
    Posted 2 years ago #

    Guys,

    Make sure you have curl AND php5-curl installed. Using Debian;

    apt-get install curl php5-curl
    apache2ctl restart

    Just did this and it's now working perfectly :)

  14. ngfeldman
    Member
    Plugin Contributor

    Posted 1 year ago #

    We've added support for those not using cURL in today's update (v1.0.2) as well. Try updating and let us know if you continue experience any problems.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic