WordPress.org

Ready to get started?Download WordPress

Forums

Exploit Scanner
[resolved] hashes-3.4.1.php missing (8 posts)

  1. whywork
    Member
    Posted 1 year ago #

    Hi... I'm actually using WordPress 3.4.1 but the drop-down box only goes up to v3.4

    There was a post identical to my issue about six months ago re: v3.3 of WordPress which shows resolved.

    This is the error I am receiving after a scan (along with virtually every file in my WordPress installation being listed under "Level Severe"):
    -----------
    hashes-3.4.1.php missing
    The file containing hashes of all WordPress core files appears to be missing; modified core files will no longer be detected and a lot more suspicious strings will be detected
    -----------
    Is there a fix for this? Thanks. :-)

    http://wordpress.org/extend/plugins/exploit-scanner/

  2. jtprattmedia
    Member
    Posted 1 year ago #

    same exact problem...

  3. balex66
    Member
    Posted 1 year ago #

    same here

  4. hascake
    Member
    Posted 1 year ago #

    Jon Cave is really great at doing prompt hash updates, so I'm sure it's just a matter of time before it's taken care of. Fingers crossed!

  5. whywork
    Member
    Posted 1 year ago #

    Thanks for the posts... at least it's good to know it isn't an isolated issue.

    The puzzling thing is if you search this plugin from your WordPress admin, it states:

    "Requires WordPress Version: 3.3 or higher
    Compatible up to: 3.4.1"

    I am wondering how it was passed as "compatible"?

    Will wait for Jon to join in the discussion. :-)

  6. Jon Cave
    WordPress Dev
    Plugin Author

    Posted 1 year ago #

    I just pushed an update to include the new stuff. Sorry for the delay.

    The compatible thing is probably WordPress.org just assuming that plugins are compatible with all minor versions (3.4.x) for any major version that they support. In general this is true.

  7. hascake
    Member
    Posted 1 year ago #

    Many thanks, Jon!

  8. whywork
    Member
    Posted 1 year ago #

    Nice work Jon, works like a charm now. I did not perceive a delay, on the contrary, your response was very quick. Thanks! :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.