WordPress.org

Ready to get started?Download WordPress

Forums

Exploit Scanner
[resolved] exploit scan reveals hashes-3.3.php missing (6 posts)

  1. Elizabeth Richardson
    Member
    Posted 2 years ago #

    Hello,

    Wondering what this means and what I can do about it. When doing the first scan on the new version of wordpress 3.3, this is the message I receive ...

    hashes-3.3.php missing
    The file containing hashes of all WordPress core files appears to be missing; modified core files will no longer be detected and a lot more suspicious strings will be detected

    http://wordpress.org/extend/plugins/exploit-scanner/

  2. ncdesignz
    Member
    Posted 2 years ago #

    Would like to know the answer to this as well...

  3. WraithKenny
    Member
    Posted 2 years ago #

    The developer lags behind releases a little bit. I'm sure he'll have an update out soon...

  4. Jon Cave
    WordPress Dev
    Plugin Author

    Posted 2 years ago #

    Yeah, sorry about that. I was on a plane trip the day after 3.3 was released. Expect an update to the plugin later today (I cannot do it right now as I'm waiting for some SVN issues to be resolved).

  5. ncdesignz
    Member
    Posted 2 years ago #

    Thank you Jon! You are very much appreciated!

  6. Elizabeth Richardson
    Member
    Posted 2 years ago #

    Excellent work Jon. All perfect for 3.3 ... I LOVE this plugin. Thank you so much :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic