WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
Website (10 posts)

  1. pdoteam
    Member
    Posted 3 years ago #

    Is the website http://wp-events-plugin.com/ supposed to provide support for this plugin? If so, I registered as a user, but I can't see any of the content as a red section says that the content is for registered users only. The contact form also doesn't work for the same reason. My last resort is to hope that someone responsible for the plugin and the site will be reading this.

  2. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 3 years ago #

    we just moved websites, but yes that's the new site. I think a plugin is doing that by mistake. Did you check the site at the time you wrote this post or was it yesterday? It wasn't working before but it is for me now.

  3. pdoteam
    Member
    Posted 3 years ago #

    I just checked it again, and the content is still isn't showing.

  4. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 3 years ago #

    what browser are you using? I've tried on different PCs and browsers without seeing any problems. contact form works fine too

    Maybe a specific url (and are you logged in)?

  5. pdoteam
    Member
    Posted 3 years ago #

    Yea, it worked in IE and firefox, but not in Google Chrome. I cleared my browser cache for Chrome and it still didn't work.

    I even logged out and then back in through Chrome.

  6. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 3 years ago #

    that's weird, I use chrome and never saw this... mac or pc? also, do you have a specific url this happens on?

  7. pdoteam
    Member
    Posted 3 years ago #

    hmmm. very weird. http://wp-events-plugin.com/contact-us/

    on a pc.

  8. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 3 years ago #

    I tried logged in, out, mac, pc, browsers, they all work for me... unless others still have this issue I don't know what to say other than use another browser. Or try deleting cookies of our site if you didn't try that

  9. pdoteam
    Member
    Posted 3 years ago #

    It was the cookies...thanks for the help.

  10. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 3 years ago #

    at least it's not the site anymore :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic