WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] Upload media stopped working. (6 posts)

  1. Harrison O.
    Member
    Posted 2 years ago #

    Just updated to V5.1.5 and the upload media icon stopped working. Trying to click on the upload icon and nothing happens.

    Also, when editing a single event, the dropdown menus (admin menus) don't slide out.

    And the map inside the editing area disappeared. It says "Location not found". It was showing before.

    Everything was working right before I updated the version from 5.1.4.3 to 5.1.5

    Thanks.

    http://wordpress.org/extend/plugins/events-manager/

  2. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 2 years ago #

    sounds like you have a javascript conflict. Could it be you updated EM with other plugins? I'm fairly certain EM isn't causing this.

  3. Harrison O.
    Member
    Posted 2 years ago #

    I disabled all the other plugins and the problem persisted. I deleted the new version (5.1.5) and re-installed the version (5.1.4.3) and now everything is working again within the plugin. I will stick with the older version for now.

    Thanks

  4. agelonwl
    Member
    Posted 2 years ago #

    what's your theme name and version?

  5. raskull
    Member
    Posted 2 years ago #

    I can confirm that the media uploader is broken with the latest events manager version. I am running two identical installations of WordPress 3.3.1 multisite mode, one with events-manager 5.0.1 and the other with 5.1.5. The older javascript file works, the newer doesn't.

  6. Harrison O.
    Member
    Posted 2 years ago #

    Version 5.1.6 have solved the problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic