WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
...upgrade not complete... (7 posts)

  1. Hollosch
    Member
    Posted 2 years ago #

    Hi,
    after update to latest version (5.0.51) in multisite-installation following message in the admin-area:

    Events Manager upgrade not complete, please upgrade to the version 4.300 or higher first from here before upgrading to this version.

    Is this a bug ?

    http://wordpress.org/extend/plugins/events-manager/

  2. agelonwl
    Member
    Posted 2 years ago #

    can I know what version you previously used? and using http://your_domain/wp-admin/options.php what is the dbem_version?

  3. Hollosch
    Member
    Posted 2 years ago #

    There is: 4.0019

  4. agelonwl
    Member
    Posted 2 years ago #

    Are you upgrading from that version? if yes, then try upgrading to v4.300 and work your way up. Also checkout this link http://wp-events-plugin.com/updating-to-v5/

    Note: Backup everything first.

  5. Hollosch
    Member
    Posted 2 years ago #

    Wehre to find this version ?

  6. agelonwl
    Member
    Posted 2 years ago #

  7. Hollosch
    Member
    Posted 2 years ago #

    ah, ok - now it seems to work.

    THX

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic