WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
Slugs enabled in wp-config do not work (6 posts)

  1. enseignement
    Member
    Posted 2 years ago #

    Hi,

    I took the opportunity of 4.16 to change the slugs (events, locations, etc.) to custom values.
    The links are well rewritten, but they go to a 404 page.
    And I do want to keep nice permalinks for obvious SEO reasons.
    Someone has an idea ?

    http://wordpress.org/extend/plugins/events-manager/

  2. agelonwl
    Member
    Posted 2 years ago #

    works fine on me.

    1. define in wp-config.php
    2. re-save permalinks

    do you have any seo plugin or other plugin which might cause the error?

  3. enseignement
    Member
    Posted 2 years ago #

    What do you mean by "resave permalinks" ?

  4. agelonwl
    Member
    Posted 2 years ago #

    go to settings > permalinks > save changes

  5. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 2 years ago #

    save your permalink settings after changing the wp-config.php file. it'll refresh the url structure to use the new slugs.

  6. enseignement
    Member
    Posted 2 years ago #

    Oh yep indeed. Thanks for your help !
    Benjamin

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic