WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
Missing Entries and Search Problems (6 posts)

  1. michaelwilding
    Member
    Posted 2 years ago #

    Hi,

    I have recently been experiencing events that have been entered disappearing from the site before their finish date and the search in the admin area not finding events that are entered and on a second search showing an Invalid Post error.

    Any help would be much appreciated.

    Michael

    http://wordpress.org/extend/plugins/events-manager/

  2. michaelwilding
    Member
    Posted 2 years ago #

    I have some more updates on this. It seems that the plugin is deleting some entries straight after they have been entered. I entered an event, published it, it was displayed under its permalink but not under the venue or in the listings.

    The permalink is http://www.whatsonthefringe.com/listings/sleeping-with-straight-men/ but if you click on the venue you will see it is not listed there and it is not listed in the listings either. It is also not displayed in the back-end listings.

    This is quite an urgent bug. I was wondering if you offer premium support for the paid version?

    Thanks

    Michael

  3. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 2 years ago #

    we do (we answer throughout the day on our pro forums, we visit here less regularly).

    however, your problem is pretty simple I think, could it be because the event is past and you're not filtering by past event in your admin area?

    It probably doesn't show in your searches because they show only future events.

  4. michaelwilding
    Member
    Posted 2 years ago #

    Hi Marcus,

    I have actually just joined as a pro member anyway, which I had been planning to do.

    Unfortunately that is not the problem, we have checked that. It also turns out that since the 9th Jan we have had hundreds of listings that have been published disappear and most recently all entries published have disappeared. Double checking this it is still happening, often when entering an event and publishing it is working for a few minutes before being removed or just leaving the permalink like above without connecting it to the venue properly.

    Would you rather continue this discussion in the Pro Forums?

    Thanks,

    Michael

  5. michaelwilding
    Member
    Posted 2 years ago #

    Just a thought, could this be a date issue with the dates being entered not actually going into the database correctly?

    The strange thing is that most that have been published no longer have working permalinks which indicates they must have been removed and as far as I am aware things in the past still have active permalinks but don't show in the display.

  6. eventsmanager
    Member
    Posted 2 years ago #

    we'll continue it there since you posted already :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic