WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] Making "Map" Unavailable not display (4 posts)

  1. wjgoodman
    Member
    Posted 2 years ago #

    I am not using locations. I need to hide the type that says: "Map Unavailable" in each event result. Does anyone know how?

    http://wordpress.org/extend/plugins/events-manager/

  2. wjgoodman
    Member
    Posted 2 years ago #

    Never mind, I just found it. It is in the Event Manager Option Page. You can just delete the call to the map and location.

  3. agelonwl
    Member
    Posted 2 years ago #

    thanks for updating

  4. chevymanusa
    Member
    Posted 2 years ago #

    More specifically remove:

    "<div style="float:right; margin:0px 0px 15px 15px;">#_MAP</div>"
    from the "Single Event Page" on the "Events format" Under the "Formats/Layouts" tab. Also, remove you may want to remove
    "div class="emLocation_#_LOCATIONID">
    <b>Location Details:</b>
    #_LOCATIONMAP
    </div>"
    from where ever you might find it.
    This is for version 5.1.8.5 .

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic