WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] How to change the new subscriber e-mail (8 posts)

  1. paulverhulst
    Member
    Posted 1 year ago #

    Hi, im using an older version of Events manager.
    It works very good for me, but only one thing.

    When a person which isn't a member of the site subscribes to an event, he gets an email which contains:

    You have successfully created an account at Kunst Stichting Rosmalen.

    You can log into our site [url].

    Username : paul19885
    Password : B23werfdgfvP

    To view your bookings, please visit [url] after logging in.

    Does anyone know how to change this e-mail?
    I can change every email, but i can't find this one. Or am i looking wrong? ;)

    Kind regards,

    Paul

    http://wordpress.org/extend/plugins/events-manager/

  2. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    Hi Paul,

    This email requires you to override a template file, which is in templates/emails/new-user.php

    http://wp-events-plugin.com/documentation/using-template-files/

  3. paulverhulst
    Member
    Posted 1 year ago #

    Hi Marcus,

    Thank you very much. I found it in the map:
    Templates / Email / New-user.php

    Why do i have to override it?

    Thanks for the quick response.

    Kind regards, Paul

  4. agelonwl
    Member
    Posted 1 year ago #

    you need to override it in your theme directory so that it will not be deleted during plugin updates.

  5. paulverhulst
    Member
    Posted 1 year ago #

    Oops.. But when i override it now, it will be deleted i guess?
    The plugin works great for me. Everything is installed, but do i have to update it to the newest version. Or is that not necessary?

  6. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    if you copy it to your theme folder as described in the link further up then it won't get deleted when you pdate the plugin (it will with the theme though, so careful with that!)

    Should work on earlier versions, but updating is always recommended.

  7. paulverhulst
    Member
    Posted 1 year ago #

    Oke. Thank you very much.

    But is it dangerous (think about hacks etc.) if i don't update?
    Or do i have to update the plugin to work with the newest wordpress, for example.

  8. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    not always, but as WP gets updated, eventually older versions may not work on newer WP versions

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic