WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
Events Mgr breaks site with function.preg-match errors (6 posts)

  1. venntom
    Member
    Posted 2 years ago #

    With Events Mgr 5.1.3 activated, the following messages appear after adding a page and accessing the site (site is messed up completely):

    Warning: preg_match() [function.preg-match]: Compilation failed: nothing to repeat at offset 1 in /home/.../public_html/wp-main/wp-includes/class-wp.php on line 198

    Warning: preg_match() [function.preg-match]: Compilation failed: nothing to repeat at offset 1 in /home/.../public_html/wp-main/wp-includes/class-wp.php on line 199

    (these msgs are repeated a couple of times in sequence)

    With Events Mgr deactivated, pages can be added without issue and site shows correctly.

    I have the feeling that this could be related to the page permalinks...
    Posts don't seem to be affected by this issue.

    Any suggestions why this is happening? Solutions?

    Thx - Tom

    http://wordpress.org/extend/plugins/events-manager/

  2. agelonwl
    Member
    Posted 2 years ago #

    could it be a plugin conflict? can you try it again with other plugins temporarily deactivated?

  3. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 2 years ago #

    or try the 2011 theme to see if its your theme sparking this

  4. venntom
    Member
    Posted 2 years ago #

    Deactivated all plugins except events manager: issue still occurs.
    Additionally switched theme to 2011 1.2; issue still occurs
    Deactivate events manager: issue resolved...

    Seems that events manager is causing the issue.
    Any other suggestions?
    Rgds, Tom

  5. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 2 years ago #

    what about when changing your permalink settings to something else? the error above isn't very descriptive as to what's triggering it.

  6. Pirchner
    Member
    Posted 2 years ago #

    I had the same problem with Events Manager 5.1.5. You could try to switch to different permalink settings -> save -> switch back to your preferred permalink setting -> save again.
    It did work in my case.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic