WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] Events disappearred (12 posts)

  1. Beee
    Member
    Posted 2 years ago #

    I upgraded to the latest version and now all my events have disappeared.

    I use a shortcode to display all events, which is [events_list scope="all" sort="desc" limit="12" pagination="1"], see http://www.backstagefashionreports.com/events/

    As you can see on http://s10.postimage.org/uy8gntz2x/120307_bfr1.jpg there are a lot more events in the system than displayed on the site...

    This happened after I upgraded from 5.1.2. to 5.1.3.
    Downgrading back to 5.1.2. didn't do the trick.

    Does anyone what's up ?

    http://wordpress.org/extend/plugins/events-manager/

  2. agelonwl
    Member
    Posted 2 years ago #

    can you try to turn-on WP_DEBUG to see if there's any other error? Also, can you try these attributes order or orderby.

    http://wp-events-plugin.com/documentation/event-search-attributes/

  3. Beee
    Member
    Posted 2 years ago #

    this is the debug info

    Notice: Use of undefined constant get_magic_quotes_gpc - assumed 'get_magic_quotes_gpc' in /var/www/vhosts/backstagefashionreports.com/httpdocs/wp-content/plugins/cforms/lib_functions.php on line 360

    Notice: Undefined index: cforms_smtp in /var/www/vhosts/backstagefashionreports.com/httpdocs/wp-content/plugins/cforms/lib_aux.php on line 12

    Notice: Undefined variable: smtpsettings in /var/www/vhosts/backstagefashionreports.com/httpdocs/wp-content/plugins/cforms/lib_aux.php on line 15

    Notice: Undefined index: cforms_showdashboard in /var/www/vhosts/backstagefashionreports.com/httpdocs/wp-content/plugins/cforms/cforms.php on line 1521

    Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /var/www/vhosts/backstagefashionreports.com/httpdocs/wp-includes/functions.php on line 3587

    Notice: Undefined index: widgets in /var/www/vhosts/backstagefashionreports.com/httpdocs/wp-content/plugins/cforms/cforms.php on line 1305

    Notice: load_plugin_textdomain werd aangeroepen met een argument dat niet meer in gebruik is sinds versie 2.7, geen alternatief beschikbaar. in /var/www/vhosts/backstagefashionreports.com/httpdocs/wp-includes/functions.php on line 3553

    Notice: unregister_widget_control is niet meer in gebruik sinds versie2.8! Gebruik in plaats daarvan wp_unregister_widget_control(). in /var/www/vhosts/backstagefashionreports.com/httpdocs/wp-includes/functions.php on line 3467

    Notice: unregister_widget_control is niet meer in gebruik sinds versie2.8! Gebruik in plaats daarvan wp_unregister_widget_control(). in /var/www/vhosts/backstagefashionreports.com/httpdocs/wp-includes/functions.php on line 3467

  4. Beee
    Member
    Posted 2 years ago #

    I changed sort="DESC" to order="DESC" and orderby="DESC" which didn't work, otherwise I don't know what you mean...

  5. Beee
    Member
    Posted 2 years ago #

    also the sort is not correct... the dates are not in order...
    I'm stumped here... it worked, but after upgrade, it didn't anymore.

  6. Beee
    Member
    Posted 2 years ago #

    misread it... changed it to [events_list scope="all" order="DESC" orderby="event_start_date" limit="12" pagination="1"] now...

    which didn't change a thing....

  7. Beee
    Member
    Posted 2 years ago #

    It seems whatever I change nothing happens...

  8. Beee
    Member
    Posted 2 years ago #

    I created a new page, http://www.backstagefashionreports.com/test/

    I set that as the event template, which /events is not. Just using the shortcode there.

    As you can see it works nicely there.... but when I set the event page in Events List/Archives to Events instead of Test it stops working again.

  9. Beee
    Member
    Posted 2 years ago #

    I have found the solution but I'm a bit ashamed to admit it....

    It was not the plugin's error, it was mine...

    I missed a page template file named pageid-xx.php which overwrote everything on that page...

  10. agelonwl
    Member
    Posted 2 years ago #

    that's great. thx for sharing the problem.

  11. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 2 years ago #

    thanks for admitting :)

  12. Beee
    Member
    Posted 2 years ago #

    Well I can't blame the plugin, so have to put the blame where it belongs... with me :)

    keep up the good work with this plugin...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic