WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
eventmanager.js (from version 1.5.6) affect javascript sliders and tabs (2 posts)

  1. thinkero
    Member
    Posted 2 years ago #

    I tried to update the free plugin from 5.1.3 to 5.1.6 but the template slider and TAB widget were affected. It seems there is a parsing error in a changed js.

    Looking back step by step I discovered the cause in events-manager.js from directory /includes/js.

    first lines were

    #1 jQuery(document).ready( function($){
    #2 var load_ui_css = false; //load jquery ui css?
    #3 /* Time Entry */
    #4 if( $("#start-time").length > 0 ){
    #5 $("#start-time, #end-time").timePicker({
    #6 show24Hours: EM.show24hours == 1,
    #7 step:15
    #8 });

    I've chaged the line #6 erasing the value setting, just like in the version Em 5.1.5
    #6 show24Hours: EM.show24hours,

    Now everything is working again.

    http://wordpress.org/extend/plugins/events-manager/

  2. agelonwl
    Member
    Posted 2 years ago #

    thx for sharing.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic