WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] Error: Dates must have correct formatting (8 posts)

  1. feierei
    Member
    Posted 1 year ago #

    Hi

    we have a problem since 1-2 month with the events-manager.
    An user can not post an event at the calender.
    When all fields are filled correct (date with the datepicker) after the click on submit he gets the Error: Dates must have correct formatting.

    You can try it by yourself at http://feierei.de/event-eintragen/?action=edit

    I've updated the plugin to the latest version today and do not any changes to the design or code, but the error is still there.
    I've deactivated other plugins to test, but the error still appears.

    Where is the problem?

    http://wordpress.org/extend/plugins/events-manager/

  2. agelonwl
    Member
    Posted 1 year ago #

    have you tried to temporarily revert back to default theme? and see what happened?

  3. feierei
    Member
    Posted 1 year ago #

    Why back to the default theme? It had worked with the actually installed theme.

  4. agelonwl
    Member
    Posted 1 year ago #

    reverting back to default theme is only temporary so that we can narrow down the problem if its the theme or some other plugin which causes the Error: Dates must have correct formatting or check your settings > formatting > date/time > Date Picker Format

  5. Kafka.Fm
    Member
    Posted 1 year ago #

    Hello!
    I have the same problem.
    I can not add a new event because there is no way to select a date from the drop down box.
    Thanks for the reply!
    Regards, Alex

  6. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    99% of datepicker problems are caused by this - http://www.msyk.es/blog/prevent-jquery-wordpress-theme/

  7. Chelsea Winch
    Member
    Posted 1 year ago #

    So if I download the Use Google Libraries plugin, that might solve the disappearing date picker problem?

  8. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    no, you need to fix your theme first, then you could use that recommended plugin if you still want to use the google cdn

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic