WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] Disable comment in events manager (3 posts)

  1. arcadyan
    Member
    Posted 2 years ago #

    Hello.
    Sorry for my bad english.
    Please, i would to know how to disable comment, specially in envent's page, in pluggin events management?

    Thanks!

    http://wordpress.org/extend/plugins/events-manager/

  2. agelonwl
    Member
    Posted 2 years ago #

    did you try these steps?

    1. Click on > All Pages
    2. Click > Quick Edit
    3. Uncheck > Allow Comment
    4. Click > Update

    does this step doesn't work?

  3. arcadyan
    Member
    Posted 2 years ago #

    No, i never try this before, and it works perfectly! i forget that there is an event page, and no take care about this option...

    Thank you very much!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic