WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] Background Image for Single Event Page (4 posts)

  1. Warrenwalcott
    Member
    Posted 2 years ago #

    Hi,
    My Theme "Black Label" requires a background image for every page or else it has a continuous loading circle.
    I created a black square in photoshop and I use that as a background.
    The events list page doesn't have the problem because I was able to edit it like any other page (after assigning it as THE events list page). http://thewayofglass.com/screenings
    BUT, the single events post edit area doesn't give the option to put a background image so I'm stuck with the loading circle...
    http://thewayofglass.com/screenings/the-world-premiere-2

    I really love this plugin...

    Thanks,
    Dan

    http://wordpress.org/extend/plugins/events-manager/

  2. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 2 years ago #

    You should be able to add featured images. It might be that your theme is preventing event custom post types from having thumnails. See http://codex.wordpress.org/Post_Thumbnails#Example_of_functions.php

  3. Warrenwalcott
    Member
    Posted 2 years ago #

    I'm not clear on what ur saying. I added featured image (went right into the text area) but it didn't get rid of the loading circle because I'm pretty sure the theme is looking for a background image instead.
    Is there anyway you can set event manager to get a black background (or my black background jpeg) for every event-page ?

    By the way I've tried both types of event pages, post or page, but do you have one in mind for your suggestion?

    I'm confused why you're talking about thumbnails. In this case are they NOT just small reference images for a larger image??

    Thanks alot.

  4. Warrenwalcott
    Member
    Posted 2 years ago #

    Sorry for constant updates. But I had originally tried including <html>

    <head>
    <style type="text/css">
    body {background-image:url(http://thewayofglass.com/wp-content/uploads/2012/01/black-bkgrd.jpg);}
    </style>
    </head>
    </html>

    At the bottom of the Single Events Page box in Format/Layouts: Events Format of Settings.
    But it turned out I had an outdated file url. Now, after updating that, the loading circle is gone!

    I hope this is helpful to someone else too.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic