WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] #_LOCATIONIMAGE not filling since upgrade (4 posts)

  1. Shonu
    Member
    Posted 1 year ago #

    I am trying to add a location image, that would also show up in the location lists like all the older ones do already, but the image (#_LOCATIONIMAGE) never populates
    1. in the editor view (featured Image remains empty after adding)
    2. In the event list template
    3. Location list template
    4. Location Detail template

    I would have expected:
    a. Add featured image
    b. image is registered and shows in edit on the right udner featured
    c. NO image is inserted into the post itself as it has its location defined by #_LOCATIONIMAGE in the template

    What am I missing??
    As said, this feels to have been starting to not work anymore ever since the big upgrade to 5 from 4.x

    Thanks for any clues

    http://wordpress.org/extend/plugins/events-manager/

  2. Shonu
    Member
    Posted 1 year ago #

    To clarify: Old locations do show the image on placeholder #_LOCATIONIMAGE

  3. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    Have you tried disabling other plugins or trying another theme to see if it works? Pretty sure this isn't us.

    Do featured images work for any e.g. posts?

  4. Shonu
    Member
    Posted 1 year ago #

    All works well. Have thouroughly tested with latest versions of all plugins and themes - that has solved a lot

    thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.